Home > DeveloperSection > Forums > XAMPP, Apache - Error: Apache shutdown unexpectedly
zack mathews
zack mathews

Total Post:21

Points:147
Posted on    May-25-2016 3:51 AM

 PHP PHP  Apache  xampp 
Ratings:


 1 Reply(s)
 258  View(s)
Rate this:
I have just installed XAMPP, and when I am trying to start my Apache server in the XAMPP Control Panel, I got the following errors:


Error: Apache shutdown unexpectedly.
3:48:51 PM  [Apache] This may be due to a blocked port, missing dependencies, 
3:48:51 PM  [Apache] improper privileges, a crash, or a shutdown by another method.
3:48:51 PM  [Apache] Press the Logs button to view error logs and check
3:48:51 PM  [Apache] the Windows Event Viewer for more clues
3:48:51 PM  [Apache] If you need more help, copy and post this
3:48:51 PM  [Apache] entire log window on the forums



Please help..How to fix it.


Uttam Misra

Total Post:124

Points:888
Supported
Posted on    May-25-2016 4:15 AM

Here you go:

If Skype is installed on your machine, then follow following steps:
Tools -> Options -> Advanced -> Connection.

Disable the "Use port 80 and 443 for alternatives for incoming connections"

Sign Out and Close all Skype windows. Then restart your Apache Server.




OR

Change the port of Apache Server , by default it is "80", you can change to "82"
same changes needed in config file "httpd.conf" 


Don't want to miss updates? Please click the below button!

Follow MindStick