The schema version of MVC4.Paging is incompatible with version 2.2.40116.9051 of NuGet.

Total Post:19

Points:135
C#
 877  View(s)
Ratings:
Rate this:

while updating nudget getting following error

The schema version of 'MVC4.Paging' is incompatible with version 2.2.40116.9051 of NuGet.

can anyone help me??

  1. Post:52

    Points:366
    Re: The schema version of MVC4.Paging is incompatible with version 2.2.40116.9051 of NuGet.

    try to update this tool from command line:

    cd .nuget
    nuget.exe update -Self

     or uninstall nudget then reinstall



Answer

NEWSLETTER

Enter your email address here always to be updated. We promise not to spam!